Мессенджер WhatsApp перестанет работать на некоторых старых смартфонах

Image 16+
Мессенджер WhatsApp перестанет работать на некоторых старых смартфонах

WhatsApp перестанет работать на некоторых старых смартфонах.

Бесплатный мессенджер WhatsApp более не будет работать на смартфонах, поддерживающих Android 4.0.2 и iOS 8. Об этом официально заявила команда разработчиков.

Это значит, что некоторые старые модели смартфонов не смогут больше использовать популярный мессенджер, поскольку для его работы нужна платформа не ниже Android 4.0.3 Ice Cream Sandwich или iOS 9.

Эксперты отмечают, что в современном мире большинство гаджетов работает под управлением даже более мощных операционных систем, однако есть и те, которые по каким-то причинам не обновляются. 

Так, среди наиболее распространенных телефонов, которым больше не доступен WhatsApp - iPhone 4 (и старше), Samsung Galaxy S2, HTC Desire, LG Optimus Black, Motorola Droid Razr.

Ранее сообщалось, что разработчики WhatsApp сейчас тестируют функцию видеозвонков в десктопной версии мессенджера и внедрили корзину для онлайн-покупок.

Не забудьте добавить «Top Day News» в источники новостей
Добавить сайт TopDayNews в мои источники Яндекс.Новости
Добавить сайт TopDayNews в мои источники Google.News
Поделитесь новостью со своими друзьями!
Есть что сказать? Тогда вам сюда

Возможно, Вам будет интересно

Комментировать

Комментарии для сайта Cackle